Требования

Вам нет необходимости использовать VPS для запуска HTMLy, обычный хостинг или даже бесплатный хостинг должен работать, но до тех пор, пока хост поддерживает хотя бы PHP 5.3.

  • Веб-сервер (Apache, Nginx, LiteSpeed, Lightly, IIS и т.д.)
  • PHP 5.3 или выше
  • Пакет PHP-XML